bug

  1. The API /questions/{ids}/timeline path doesn't return several items that occurred after the fromdate parameter

  2. The /users/{id}/timeline route is reporting incorrect totals
  3. The new implicit authentication dialog doesn't handle comma-delimited scopes

  4. "backoff" missing when updating questions

  5. Stack Exchange Javascript SDK implicit OAuth2 bugs in `SE.authenticate`
  6. Is it a bug that the /sites route always returns zero for total?

  7. The Authentication Problem of WebAuthenticationBroke Classr in .NET 4.6
  8. Stack API doesn't return json with encoding of UTF-8

  9. Invisible text in Markdown syntax help

  10. Tell us that POST is required to write
  11. What does "in practice" mean here?
  12. "users" link lands on the answer page
  13. Why is "body" missing from certain inbox items?
  14. Revisions API doesn't return all revisions if post has had multiple edits made in quick succession

  15. Authorization dialog shows wrong API version

  16. The tags array is missing from answer results

  17. New line missing between 'notice' and 'related_site' member types

  18. “Try It” URL has wrong URI
  19. Only Stack Overflow has documentation, but the API erroneously lists documentation privileges for all sites

  20. Stack Apps homepage truncates user names

  21. Stack Exchange thinks that Shog is a elected moderator

  22. Few typos in the documentation pages

  23. The answer object returns an empty array for tags
  24. 'answer' type has "unchanged in unsafe filters" listed for the wrong field
  25. 'search_excerpt' type issues

  26. Types missing from the "Member Types" section
  27. Bug with `badges/name` endpoint

  28. JavaScript SDK-based workflow never pushes message back from OAuth login_success page on Stack Exchange side
  29. Parameter `tagged` in `search/advanced` seems to use `AND` instead of `OR`

  30. Incorrect can_flag value from 2 different API Methods

  31. The API Key does not work

  32. Notice field on questions may be absent?

  33. Field "comment_count" is not always returned by API

  34. Why is comment_count=1 (incorrectly) when this particular filter is used?

  35. "We are currently offline for maintenance" message when authenticating to stackexchange API
  36. Implicit Flow Isn't Redirecting

  37. Why is /questions API returning deleted questions?

  38. "Informed" badge shown as Next badge, but doesn't exist on this site
  39. error message not clear when app is rejected

  40. It's taking two calls to /oauth/dialog/ to get an access_token?
  41. Typos on api.stackexchange.com/docs/js-lib

  42. wrong results of /search/advanced

  43. wrong results of api /search/advanced

  44. `/me/associated` gives ambiguous/wrong response

  45. Why is my API quota not resetting after UTC reset?
  46. Badge numbers are wildly erroneous for meta accounts returned by the /associated query

  47. The 'should be closed' description in the flag dialog is missing a word
  48. The /tags query is not giving me the correct results between two dates?

  49. The "advanced search" path returns very wrong results for the `q` parameter
  50. error description: could not parse proxy url

  51. The /questions/{id}/linked method is returning extra questions
  52. The /top-answer-tags method is not working

  53. Method /users/{id}/top-answer-tags is returning wrong results
  54. Reputation changes from accepting answers to questions are not included in reputation results

  55. The API /tag stats are notably different from the site totals

  56. revisions/{id} is returning an error for locked posts

  57. link in post_id in /me/notifications/unread is wrong

  58. API returns implausibly low questions per minute rate for Stack Overflow

  59. API returns the last activity date even if asked not to

  60. Difference between `/inbox/unread` & `/me/inbox/unread`

  61. What does `total` in the /notifications route represent?
  62. /me/inbox is not returning most recent items

  63. Descriptions of tag-based badges are incorrect
  64. How to deal with the "Too Many Requests" error coming as HTML?

  65. Login using Google fails saying OpenID 2.0 accounts for Google has gone away
  66. Why is sort by name reverse alphabetical?
  67. Search function in the API doesn't work as expected

  68. quota_remaining is decreasing much faster than expected

  69. Login problem on devices pre Windows Phone 8.1 Update 1

  70. 'The target origin provided does not match the recipient window's origin' message when trying to use localhost
  71. "What is meta" should be rephrased

  72. API returns delete vote count for questions, but not for answers
  73. Invalid HTML characters in questions bodies

  74. Resurfacing bug: "could not parse proxy url" error message

  75. API throws improper error when "date" parameters are the same

  76. Bug in the StackExchange Api ? getting "could not parse proxy url" when user not logged in

  77. Why is the API giving a different response for preview true/false with POST requests?
  78. Max score with tagged works incorrectly for /questions, correctly for /search

  79. /answers API request returns no tags if body_markdown is included

  80. Why does the /events service sometimes pause for a couple of minutes?
  81. Buggy HTTP header behavior with the `site` parameter. Improper caching?
  82. Filter doesn't consistently return comment bodies

  83. The field body_markdown is not returned for comments

  84. /revisions/{ids} returns results where revision_number is always 1
  85. The /search route is ignoring the answers parameter.

  86. Byte Order Mark suddenly appearing in query results

  87. Possible bug in the help page?
  88. Application icon on authorization page isn't loading

  89. top-answerers / top-askers documentation bug: number of results returned incorrect
  90. OAuth login fails for Stack Exchange and Facebook, but not Google

  91. What is the "inname" parameter to the /tags 2.0 API?
  92. Query Statistics for my app responds with "No Requests"
  93. Sorting and filtering is broken on /questions

  94. /stats is broken on OnStartups
  95. Authentication Statistics are the same for all apps

  96. Include range [1, 100] on pagesize

  97. API documentation pages match some site names incorrectly

  98. Certain users aren't showing up in /users when filter is applied

  99. Total reputation reported by the /users/{ids}/reputation route is low
  100. Get Token button in "Try it" doesn't give me a key in IE11